股票之声

 找回密码
 注册
查看: 15156|回复: 4

[通达信] macd指标用法之一

[复制链接]
发表于 2010-3-5 17:35 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x

macd指标新用 红色线条买进,绿色卖出,坚决执行

DIF1:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=2*(DIF1-DEA1),STICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),COLORGREEN;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORCBCBC0;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),COLORWHITE;
DIFIF1,COLOR33FF33;
DEA:DEA1,COLORYELLOW;
MACD:MACD1,NODRAW,COLORMAGENTA;
强:IF(DIF1>=DEA1,DIF1,DRAWNULL),COLORRED,LINETHICK2;


发表于 2010-3-5 20:27 | 显示全部楼层
ddddddddddddd
发表于 2010-3-6 13:32 | 显示全部楼层
ddddddddddddd
发表于 2010-3-20 20:07 | 显示全部楼层

谢了

[em102][em102]
发表于 2019-4-26 19:53 | 显示全部楼层
看看什么功能!
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|小黑屋|股票之声 ( 京ICP证080305号 )

GMT+8, 2021-9-24 10:11 , Processed in 0.044459 second(s), 6 queries , MemCache On.

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表