股票之声

 找回密码
 注册

QQ登录

只需一步,快速开始

12
返回列表 发新帖
楼主: 郎少

[通达信] 选股公式

  [复制链接]
发表于 2010-1-30 20:02 | 显示全部楼层
发表于 2010-2-2 16:11 | 显示全部楼层
高手仰望你们[em176][em176][em176][em176][em176][em176][em176]
发表于 2010-2-8 00:37 | 显示全部楼层
谢谢楼主!!!!!!!!!!!!!
发表于 2015-9-4 10:29 | 显示全部楼层
TY2011超级选股公式

买:=IF("KDJ.J"<0,10,0);
条件:=CROSS(9.9,买);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
Y1:=LLV(L,17);
Y2:=SMA(ABS(L-REF(L,1)),17,1);
Y3:=SMA(MAX(L-REF(L,1),0),17,2);
Q:=-(EMA(IF(L<=Y1,Y2/Y3,-3),1));
VAR5:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
天:=( MA((VAR5-REF(VAR5,1))/REF(VAR5,1)*100,2));
地:=( MA((VAR5-REF(VAR5,1))/REF(VAR5,1)*100,1));

CROSS(9.9,买) AND CROSS(Q,0) AND 地>天 AND 地<0;
发表于 2015-9-4 12:15 来自手机 | 显示全部楼层
多谢, 请高手再多解释几句.
发表于 2016-9-18 08:57 | 显示全部楼层
真的假的到底准不准啊
发表于 2016-9-18 20:48 | 显示全部楼层
66666666666666666666666
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|Archiver|手机版|股票之声 ( 京ICP证080305号 )

GMT+8, 2018-11-17 03:03 , Processed in 0.015931 second(s), 10 queries , APC On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.
【联系我们】 QQ:76010941 / 180083319 固话:010-6818 4181 邮箱:tianyifund@sina.com

快速回复 返回顶部 返回列表