股票之声

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 1453|回复: 1

也分享一个指标

[复制链接]
发表于 2017-7-16 13:31 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x
LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLOR555555;
大买主升浪:IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,90,0),COLOR1010FF,LINETHICK2;
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,4);
涨停初现:IF((V7 AND COUNT(V7,3)=1),40,0),COLORCYAN,STICK,LINETHICK3;
LS:=C/REF(C,1)>1.040 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1
*FORCAST(V,5)),COLORFF6600,LINETHICK1;
买涨停:FILTER(LS,28)*40,COLORFF6600,LINETHICK3 ,STICK;
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR27:=EMA(VAR26 ,100);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
黑马线: IF( VAR28>0.1,VAR29,0)*3, COLOR400080,LINETHICK2;
低买:IF(TROUGHBARS(3,6,1)=0 AND HIGH>LOW+0.04,50,0),COLOR00FFFF,LINETHICK1;
高卖:IF(PEAKBARS(3,6,1)<1.0=1,70,0),COLORGREEN,LINESTICK,LINETHICK1;
最佳买入: ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)
<REF
(ZIG(3,10),2),COLORRED,LINETHICK2;
DRAWTEXT(最佳买入=1,40,'最佳买点'),COLORRED;

结合其他指标用了两次,效果还行

发表于 2017-7-16 14:43 | 显示全部楼层
ZIG哦,未来函数。看在什么位置了,往前看是100%准的,实操就不一定了
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|Archiver|手机版|股票之声 ( 京ICP证080305号 )

GMT+8, 2018-11-17 11:42 , Processed in 0.039931 second(s), 15 queries , APC On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.
【联系我们】 QQ:76010941 / 180083319 固话:010-6818 4181 邮箱:tianyifund@sina.com

快速回复 返回顶部 返回列表