股票之声

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 21692|回复: 8

指标名称:一阳穿五线 选股指标 首次公布 形态选股:一阳穿五线,倒锤子星,三线金

[复制链接]
发表于 2012-6-14 11:13 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x
指标名称:一阳穿五线  选股指标  首次公布  形态选股:一阳穿五线,倒锤子星,三线金叉,三线成本共振,阴阳并线

   
C1:=IF(C>REF(C,1) AND C>O,1,0);
C2:=IF(LOW<MA(C,5) AND LOW<MA(C,10) AND LOW<MA(C,30) AND LOW<MA(C,60) AND LOW<MA(C,120),1,0);
C3:=IF(HIGH>MA(C,5) AND HIGH>MA(C,10) AND HIGH>MA(C,30) AND HIGH>MA(C,60) AND HIGH>MA(C,120),1,0);
C4:=C1>0 AND C2>0 AND C3>0;
{上下引线穿五线的股票,实体穿透5线}
C11:=REF(CLOSE-OPEN,1);
C12:=IF((HIGH-LOW)>3*(MAX(OPEN,CLOSE)-LOW),1,0);
C13:=(MIN(OPEN,CLOSE)-LOW)/LOW;
C14:=IF(O>REF(C,1) OR (REF(C,1)-O)/O<0.002,1,0);
C15:= C11<0 AND C12>0 AND C13<0.002 AND C14>0;
{倒锤子星修正后公式:满足以下条件的可被选出
1、当日收倒锤子,且上引线比实体长一倍以上,几乎没有下引线。
2、至少昨日是阴线。
3、开盘价格大于昨收或今日开盘比昨日收盘跌幅小于0.002}
C21:=COUNT(CROSS(MA(C,5),MA(C,10)),1)=1;
C22:=COUNT(CROSS(MA(VOL,5),MA(VOL,10)),1)=1;
DIF:=EMA(C,12)-EMA(C,26);
DEA:=EMA(DIF,9);
DI:=(H+2*C+L)/4;
DIF1:=EMA(DI,12)-EMA(DI,26);
DEA1:=EMA(DIF1,9);
C23:=COUNT(CROSS(DIF,DEA),1)=1;
C24:=COUNT(CROSS(DIF1,DEA1),1)=1;
C25:=C23 OR C24;
C26:=C21 AND C22 AND C25;
{三线金叉共振}
C27:=COUNT(CROSS(MA(C,5),MA(C,30)),1)=1;
C28:=COUNT(CROSS(MA(C,10),MA(C,30)),1)=1;
C29:=C27 AND C28;
{5日均线,10日均线同一天上穿30日均线}
C30:=COUNT(CROSS(MA(C,30),MA(C,120)),1)=1;
C31:=COUNT(CROSS(MA(C,60),MA(C,120)),1)=1;
C32:=C30 AND C31;
{30日均线,60日均线同一天上穿120日均线}
C33:=COUNT(CROSS(MA(C,60),MA(C,250)),1)=1;
C34:=COUNT(CROSS(MA(C,120),MA(C,250)),1)=1;
C35:=C33 AND C34;
{60日均线,120日均线同一天上穿250日均线}
C36:=C29 OR C32 OR C35;
{C31:=REF(C,2)/REF(O,2)>1.03 AND REF(O,1)/REF(C,2)>1.01;
C32:=REF(C,1)>REF(O,1) AND REF(C,1)/REF(O,1)<1.02;
C33:=C>O AND C/O<1.015 AND C/REF(C,1)<1.015 AND O/REF(O,1)<1.015;
C34:=C31 AND C32 AND C33;}
{5日均线弯到10日均线
MA5:= MA(C,5);
MA10:= MA(C,10);
MAC:=MA5-MA10;
C35:=COUNT(MA5>=MA10,5)=5 AND MAC=LLV(MAC,5) AND C>MA5 AND MA5/MA10<=1.005;}
B30:=(C-MA(C,30))/MA(C,30)*100;
B60:=(C-MA(C,60))/MA(C,60)*100;
B120:=(C-MA(C,120))/MA(C,120)*100;
B250:=(C-MA(C,250))/MA(C,250)*100;
T1:= B60<=B120 AND B120<=B250;
T2:= ABS(B60-B250)<=1.5;
T3:= C>=MA(C,60);
T4:=T1 AND T2 AND T3;
T5:=B30<=B60 AND T1;
T6:=ABS(B30-B120)<=1.5;
T7:=C>=MA(C,30);
T8:=T5 AND T6 AND T7;
{三线成本共振,50%的涨幅}
{涨跌停并线,阴阳并线选股---}
CT1:=REF(C,1)<REF(O,1) AND C>O AND C/REF(C,1)>1.06 AND H>REF(H,1) AND C>=REF(O,1);
W1:=H=HHV(H,120);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(H,W2),REF(H,W2));
W4:=CROSS(H,REF(W3,1));
{日线下用,精华是在个股形成上升趋势后,捕捉其短期爆涨的机会,突破上次20日内收盘价最
高点容易引发涨停.用于对强势热门个股的预警和寻找.预警时间当日下午2:30-2:55.次日
上午9:30-10:00,11:15-11:30};
V11:=REF(V,W2);
V12:=REF(V,REF(W2,1)+2);
V13:=REF(V,REF(W2,1)+3);
V1:=V11+V12+V13;
T:=W4 AND COUNT(W4,5)=1;
CT2:=T AND V/V1<=0.50;
C4 OR C15 OR C26 OR EXIST(T4 OR T8,5) OR C36 OR CT1 OR CT2;
发表于 2012-6-14 17:17 | 显示全部楼层
好东西,辛苦了
发表于 2012-6-14 19:07 | 显示全部楼层
一个都不能用
发表于 2012-11-25 15:19 | 显示全部楼层
DDDDDDDDDDDDDDDDDDDDDDD
发表于 2012-11-25 16:22 | 显示全部楼层
谢谢分享!收下了!
发表于 2012-11-29 21:34 | 显示全部楼层
看看行不行
发表于 2013-4-17 18:58 | 显示全部楼层
行0: 语法错误, 名称中不能包含   
发表于 2013-4-26 21:51 | 显示全部楼层
我来试试可否行得通
发表于 2013-5-19 19:22 | 显示全部楼层
哪个软件适用?
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|Archiver|手机版|股票之声 ( 京ICP证080305号 )

GMT+8, 2019-6-27 17:11 , Processed in 0.079202 second(s), 21 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表