股票之声

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 10707|回复: 23

[大智慧Ⅰ] ◎买卖分明的指标:‖盘口异动‖(不含未来)

[复制链接]
发表于 2011-12-8 10:12 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x
盘口异动:用于大智慧.大智慧L2.分析家.

以下内容跟帖回复才能看到
==============================

Var1:=HHV(HIGH,3);
Var2:=(IF(WINNER(1.1*CLOSE)<0,0,WINNER(1.1*CLOSE))-IF(WINNER(0.9*CLOSE)<0,0,WINNER(0.9*CLOSE)))*100;
Var3:=IF(Var1<0,0,Var1);
Var4:=IF(Var2<0,0,Var2);
震仓WINNER(10,Var4)*100,COLORWHITE,crossdot,LINETHICK1;
v1:=llv(low,10);
v2:=hhv(h,25);
价位线:=ema((c-v1)/(v2-v1)*4,4);
买入:STICKLINE(cross(价位线,0.3),50,5,2,0), COLOR00CCff,LINETHICK1;
STICKLINE(cross(价位线,0.3),30,5,2,0),colorred,LINETHICK1;
卖出:STICKLINE(cross(3.5,价位线),60,100,2,0), colorred,LINETHICK2;
STICKLINE(cross(3.5,价位线),80,100,2,0), COLORFF9900,LINETHICK2;
DRAWTEXT(CROSS(价位线,0.3),55,'买'),colorf00ff0;
DRAWTEXT(CROSS(3.5,价位线),55,'卖'),color00ff00;
Var2q:=REF(LOW,1);
Var3q:=SMA(ABS(LOW-Var2q),3,1)/SMA(MAX(LOW-Var2q,0),3,1)*100;
Var4q:=EMA(IF(CLOSE*1.3,Var3q*10,Var3q/10),3);
Var5q:=LLV(LOW,30);
Var6q:=HHV(Var4q,30);
Var7q:=IF(MA(CLOSE,58),1,0);
Var8q:=EMA(IF(LOW<=Var5q,(Var4q+Var6q*2)/2,0),3)/618*Var7q;
Var9q:=IF(Var8q>100,100,Var8q);
吸筹:STICKLINE(Var9q>-120,0,Var9q,6,1),coloryellow;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00;

发表于 2011-12-9 20:21 | 显示全部楼层
感谢分享好东西啊
发表于 2011-12-9 22:41 | 显示全部楼层
:):):):):):):o:o:o
发表于 2011-12-19 23:16 | 显示全部楼层
感谢分享               
发表于 2012-2-11 12:54 | 显示全部楼层
感谢分享           
发表于 2012-2-14 09:22 | 显示全部楼层
北京专业办理新西兰林肯大学毕业证书QQ270297888教育部认证书13760838016
北京专业办理新西兰林肯大学毕业证书QQ270297888教育部认证书13760838016
北京专业办理新西兰林肯大学毕业证书QQ270297888教育部认证书13760838016
北京专业办理新西兰林肯大学毕业证书QQ270297888教育部认证书13760838016
北京专业办理新西兰林肯大学毕业证书QQ270297888教育部认证书13760838016
北京专业办理新西兰林肯大学毕业证书QQ270297888教育部认证书13760838016
北京专业办理新西兰林肯大学毕业证书QQ270297888教育部认证书13760838016
发表于 2012-2-28 19:17 | 显示全部楼层
{:soso_e189:}{:soso_e189:}{:soso_e189:}
发表于 2012-2-28 20:18 来自手机 | 显示全部楼层
ding,kankan
发表于 2012-2-28 21:02 | 显示全部楼层
{:soso_e100:}{:soso_e100:}{:soso_e100:}{:soso_e130:}{:soso_e100:}{:soso_e100:}{:soso_e100:}
发表于 2012-3-1 20:39 | 显示全部楼层
DDDDDDDDDDDDDDDDDDD
发表于 2012-3-27 15:32 | 显示全部楼层
感谢分享   
发表于 2012-6-8 11:04 | 显示全部楼层
看一下{:soso_e100:}{:soso_e100:}{:soso_e100:}
发表于 2014-9-10 23:38 | 显示全部楼层
{:soso_e100:}
发表于 2014-12-2 20:07 | 显示全部楼层
感谢分享啊
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|Archiver|手机版|股票之声 ( 京ICP证080305号 )

GMT+8, 2018-12-11 07:12 , Processed in 0.118092 second(s), 25 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表