股票之声

 找回密码
 注册

QQ登录

只需一步,快速开始

楼主: 股海冲浪1

[通达信] 不为哗众取宠,发一个准确率很高的主图指标(无未来)

[复制链接]
发表于 2017-6-3 11:43 | 显示全部楼层
事实上试试看开始发牢骚
回复 支持 反对

使用道具 举报

发表于 2017-6-5 14:39 | 显示全部楼层
胜率大概多少?
回复 支持 反对

使用道具 举报

发表于 2017-7-14 13:12 | 显示全部楼层
谢谢分享谢谢分享谢谢
回复 支持 反对

使用道具 举报

发表于 2017-10-14 11:38 | 显示全部楼层
谢谢分享                                 
回复 支持 反对

使用道具 举报

发表于 2017-10-15 13:19 | 显示全部楼层
很不错的指标,真的吗,有人试用过吗
回复 支持 反对

使用道具 举报

发表于 2018-1-12 07:04 | 显示全部楼层
此公式略改即可作为较高参考价值的副图指标
回复 支持 反对

使用道具 举报

发表于 2018-1-12 08:20 | 显示全部楼层
管理员都说好,试试看
回复 支持 反对

使用道具 举报

发表于 2019-2-22 17:40 | 显示全部楼层
EMA13:EMA(C,13),COLORWHITE;  EMA21:EMA(C,21),COLORYELLOW;  EMA34:EMA(C,34),COLORFF00FF; EMA60:MA(C,60),COLORFFCC66;  VAR2:=(2*CLOSE+HIGH+LOW)/4; VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1); VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4); 散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3; 庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3; DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,L-0.05,'短进'),COLORMAGENTA; DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,H+0.05,'短出'),COLORGREEN; DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'低吸'),COLORWHITE; DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.05,'高减'),COLORYELLOW; DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1); DRAWICON(CROSS(庄家,散户) AND 散户>70,H+0.05,2); VAR9:=CLOSE-REF(CLOSE,5); VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5); VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20); 卖出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100); DRAWTEXT(VARA>0 AND CROSS(VARC,VARA),H+0.05,'中线逃!'),COLORYELLOW; DRAWICON(卖出<0,H+0.05,2); 买线:=EMA(CLOSE,2);  卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);    B1:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA;  S1:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW; VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3; S2:IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|Archiver|手机版|股票之声 ( 京ICP证080305号 )

GMT+8, 2019-4-23 07:04 , Processed in 0.070191 second(s), 17 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表