股票之声

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 10155|回复: 46

[通达信] 通达信抄底王道指标。

  [复制链接]
发表于 2011-12-5 10:23 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x
[通达信] 通达信抄底王道指标(不回帖码不全)。倾情奉献
VAR2:=MA(CLOSE, 5);
VAR3:=MA(CLOSE, 10);
VAR4:=MA(CLOSE, 20);
VAR5:=MA(CLOSE, 30);
VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;
VAR7:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;
VAR8:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;
VAR9:=EMA(VAR7, 8);
反转:STICKLINE(VAR9>1*REF(VAR9, 1), VAR7, 0, 5, 0), COLOREE00EE;
持股:STICKLINE(VAR7>1*REF(VAR7, 1), VAR7, VAR9, 5, 0), COLORRED;
持币:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 5, 1), COLORGREEN;
洗盘:STICKLINE(VAR7<1*REF(VAR7, 1) AND VAR9>1*REF(VAR9, 1), VAR7, VAR9, 10, 0), COLOR00EEFF;
VAR10:=(CLOSE-MA(CLOSE, 58))/MA(CLOSE, 58)*100;
VAR11:=(VAR10>1*REF(VAR10, 1) AND VAR10<-26 AND VAR10>-40)*1.5;
VAR12:=VOL/CAPITAL*100;
VAR13:=LLVBARS(LOW, 50);
VAR14:=SUM(VOL, VAR13);
VAR15:=HHVBARS(HIGH, 50);
VAR16:=SUM(VOL, VAR15);
VAR17:=(CLOSE-REF(OPEN, VAR15))/REF(OPEN, VAR15)*100;
VAR18:=VAR16/CAPITAL*100;
VAR19:=(CLOSE-REF(OPEN, VAR13))/REF(OPEN, VAR13)*100;
VAR20:=VAR14/CAPITAL*100;
VAR21:=MA(CLOSE, 3);
VAR22:=REF(CLOSE, 2)*0.865;
VAR23:=REF(CLOSE, 13)*0.772;
VAR24:=MIN(VAR22, VAR23);
VAR25:=MA(CLOSE, 13);
抄底王:IF((CLOSE-VAR24)/CLOSE<0.030 AND VAR17<(-35) AND SUM(VAR12, 5)/5<1.800, 1, 0)*10, COLORWHITE;
DRAWTEXT(抄底王, 抄底王, ' 成功率 90.22 %,共发出指示1289 次.底 追 '), COLORFFAA00;
VAR26:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
VAR27:=(EMA(CLOSE, 12)-EMA(CLOSE, 26))*100;
VAR28:=EMA(VAR27, 9);
VAR29:=2*(VAR27-VAR28);
DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27<VAR28, (-10), '底'), COLORWHITE;
DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, '追'), COLORWHITE;
STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 5, 0), COLORFFFF66;
发表于 2011-12-5 12:12 | 显示全部楼层
很好。谢谢分享。
发表于 2011-12-5 12:23 | 显示全部楼层
支持楼主一个~
发表于 2011-12-6 22:19 | 显示全部楼层
谢谢{:soso_e179:}
发表于 2011-12-6 22:59 | 显示全部楼层
:):):):):)
发表于 2012-1-14 14:13 | 显示全部楼层
谢谢分享,如果再配一图说明如何用就更好了
发表于 2012-1-14 14:22 | 显示全部楼层
我来帮楼主补一图片:

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
发表于 2012-2-11 10:39 | 显示全部楼层
谢谢分享,
发表于 2012-3-23 13:48 | 显示全部楼层
:):):):)
发表于 2012-3-23 16:16 | 显示全部楼层
{:soso_e160:}
发表于 2012-3-25 16:14 | 显示全部楼层
:):):):):)
发表于 2015-3-31 16:32 | 显示全部楼层

谢谢{:soso_e135:}
发表于 2015-4-9 23:32 | 显示全部楼层
顶顶顶顶顶
发表于 2015-4-26 22:13 | 显示全部楼层
谢谢,无私奉献,感动。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|Archiver|手机版|股票之声 ( 京ICP证080305号 )

GMT+8, 2018-11-17 11:40 , Processed in 0.022755 second(s), 12 queries , APC On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.
【联系我们】 QQ:76010941 / 180083319 固话:010-6818 4181 邮箱:tianyifund@sina.com

快速回复 返回顶部 返回列表