股票之声

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 15971|回复: 27

[通达信] 精确的顶底信号指标

[复制链接]
发表于 2010-8-16 14:15 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x
强弱分界线: 50, POINTDOT, LINETHICK2, COLORFFFF00;
VAR2:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK4,COLORRED;
散户:EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;
DRAWTEXT(CROSS(主力,散户) AND 主力<22,20,'起动'),LINETHICK2,COLOR0099FF;
DRAWICON(CROSS(主力,散户) AND 主力<22,25,1);
DRAWTEXT(CROSS(主力,30) AND 散户<主力,40,'上扬 '),LINETHICK2,COLOR00CCFF;
DRAWICON(CROSS(主力,30) AND 散户<主力,35,1);
DRAWTEXT(CROSS(主力,65) AND 散户<主力,55,'冲顶 '),LINETHICK2,COLOR9933FF;
DRAWICON(CROSS(主力,65) AND 散户<主力,70,2);
DRAWTEXT(CROSS(主力,75) AND 散户<主力,67,'小心被套'),LINETHICK2,COLOR009900;
DRAWICON(CROSS(主力,75) AND 散户<主力,80,2);
DRAWTEXT(CROSS(散户,主力) AND 散户>75,80,'头部'),COLORYELLOW;
DRAWICON(CROSS(散户,主力) AND 散户>75,85,2);
买入脉冲:IF(CROSS(主力,散户) AND 主力<35,55,5),LINETHICK4,COLORGREEN;
卖出脉冲:IF(CROSS(散户,主力) AND 散户>75,75,90),LINETHICK4,COLORRED;
BB1:=WINNER(CLOSE)*100;
BB2:=100-BB1;
BB3:=ABS(BB1
发表于 2010-8-21 15:22 | 显示全部楼层

谢谢分享!!支持股票之声!!

发表于 2010-8-21 20:53 | 显示全部楼层

谢谢郎少斑竹,支持股票之声!

发表于 2010-8-21 21:09 | 显示全部楼层

谢谢郎少斑竹,支持股票之声!

发表于 2010-8-23 11:28 | 显示全部楼层

谢谢分享!!支持股票之声!!

发表于 2010-9-17 13:21 | 显示全部楼层
就看看[em218][em218][em218][em218][em218]
发表于 2011-4-29 17:21 | 显示全部楼层

最后错误

BB3:=ABS(BB1 );

发表于 2011-5-2 13:32 | 显示全部楼层

谢谢

 

发表于 2011-5-10 17:05 | 显示全部楼层
支持股票之声!
发表于 2011-5-10 20:23 | 显示全部楼层

[em101][em101][em101]

虽然看不明白什么意思!!!

发表于 2011-5-10 20:38 | 显示全部楼层
当前公式 : 精确的顶底 (指标画线公式) 
错误句 :
BB3:=ABS(BB1
详细信息 : 
错误起始位置 : 996 ; 长度: 6
发表于 2015-12-2 00:38 | 显示全部楼层
谢谢分享!!谢谢股票之声!!
发表于 2016-1-14 11:50 | 显示全部楼层
谢谢分享,学习
发表于 2016-2-3 10:03 | 显示全部楼层
看看,好不好,先谢谢楼主
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|Archiver|手机版|股票之声 ( 京ICP证080305号 )

GMT+8, 2018-11-17 11:41 , Processed in 0.022760 second(s), 12 queries , APC On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.
【联系我们】 QQ:76010941 / 180083319 固话:010-6818 4181 邮箱:tianyifund@sina.com

快速回复 返回顶部 返回列表