股票之声

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 9514|回复: 20

[通达信] 主升行情源码

[复制链接]
发表于 2011-12-5 09:52 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x
指标不错,无未来,安心炒作,只做主升行情。
大涨开始进入,下跌趋势开始时退出。
顶:=85;
中:=50;
底:=20;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VARA:=IF(VAR9>100,VAR9-100,0);
VARB:=HHV(HIGH,34);
AA:= VARA*2;
BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);
VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);
CC:SMA(VAR5,20,1),COLORRED;
CC1:SMA(CC,5,1),COLORGREEN;
STICKLINE(CC>CC1,CC,CC1,1,0),COLORRED;
STICKLINE(CC1>CC,CC,CC1,1,0),COLORGREEN;

出击:IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0),COLORRED;
{跑}
DRAWICON(CC < REF(CC,1) AND REF(CC,1) < REF(CC,2) AND CC > CC1,100,2);
DRAWICON(CROSS(CC1,CC),100,15);
发表于 2011-12-7 01:38 | 显示全部楼层
谢谢分享!!!
发表于 2011-12-12 09:17 | 显示全部楼层
谢谢分享!!!
{:soso_e163:}
发表于 2012-2-11 12:39 | 显示全部楼层
谢谢分享!!!
发表于 2012-3-5 11:58 | 显示全部楼层
DDDDDDDDDDDDDDDDDDDDDDDDD
发表于 2012-8-4 16:45 | 显示全部楼层
学习、学习、再学习!
谍铃 该用户已被删除
发表于 2012-8-30 11:56 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
发表于 2013-4-21 21:50 | 显示全部楼层
行24: 缺少 ;
发表于 2013-9-1 21:36 | 显示全部楼层
:lol:lol
匿名  发表于 1970-1-1 08:00
post_deleted
发表于 2014-10-14 06:51 来自手机 | 显示全部楼层
怎么用?大家教教我好吗?
发表于 2014-12-25 10:54 | 显示全部楼层
我轻轻地来了,正如我轻轻地走了,挥挥手,不带走一片云彩,只带走一个小分
发表于 2015-10-17 19:15 | 显示全部楼层
111111111111111111111111111
发表于 2015-11-1 21:37 | 显示全部楼层
少见的从4000拉到6124出提示的。我先研究一下。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|Archiver|手机版|股票之声 ( 京ICP证080305号 )

GMT+8, 2018-11-17 11:35 , Processed in 0.019622 second(s), 9 queries , APC On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.
【联系我们】 QQ:76010941 / 180083319 固话:010-6818 4181 邮箱:tianyifund@sina.com

快速回复 返回顶部 返回列表